Kamrad.ru
 
 
дневники | кабинет | регистрация | календарь | участники | faq | правила | поиск | фотоальбом | каська | выйти
Kamrad.ru Kamrad.ru » Тематические форумы » RPG » Diablo 1-2-3 » Как поставить патч на пиратскую версию? Как отучить от использования дисков?
новая тема  ответить следующая тема | предыдущая тема
Автор
  << < 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 > >>
inXs - offline inXs
23-08-2001 17:50 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



http://onlyer.top263.net/D2XPatch_109.zip

Pain - offline Pain
23-08-2001 17:54 URL сообщения Дневник     K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Модератор
Разводчик холяв



inXs and ALL

По этой ссылке лежат действительно пропатченные файлы. Но один из них (keyhook.dll) ни какого отношения к игре не имеет. Есть подозрение, что он тырит б-нетовские пароли. Так что если уж надумали пользоваться этими файлами, то не забудьте удалить из архива файл keyhook.dll Спасибо.

Alone - offline Alone
Question23-08-2001 19:36 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



А разве нельзя просто поставить с нуля оригинальный LoD 1.07 , и поверх запустить патч 1.09 ? (см. ветку "Стоит ли патчить до 1.09 если я играю сингл ?").

Я обычно, во избежании всяких трабл в дальнейшем, ставлю патч на исходную ( 1.0 - для D2, 1.07 - для LoD) оригинальную версию. Да и оригинальный game.exe от LoD 1.08 все равно потерял.

Меня только один вопрос беспокоит - нужно после этого накладывать кряк для 1.09, или нет? Или подойдет старый?
В общем тут я чайник - в чем смысл кряка: отучить от CD или он нужен в принципе для любой игры с пиратской версией (хоть с CD, хоть без)?

А если нужен кряк (game.exe) - дык его для 1.09 пока нет

ЗЫ
У меня D2 и LoD от Razor ...
А с *.dll зачем такие навороты ? С предыдущими патчами такого не было ...

@ - offline @
23-08-2001 20:18 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Alone
Кряк нужен. Но тот, который был сделан для 1.07, работает и в 1.08, и в 1.09.
Кстати, 1.09 ставился на 1.08 (пиратская английская) без малейших возражений. Разумеется, сначала был восстановлен Game.exe

Alone - offline Alone
Question23-08-2001 20:50 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



@
Уточни, чей кряк подходит?
У меня от Razor (англ. пиратск. warez команда)
Кряк кряку рознь.

Если все так просто - почему тогда по 1.08
километры конфы народ исписал ?
И зачем тогда камрады просят кряки отдельно для 1.08 и 1.09 ,
а на Данжеон.ру так прямо и написали - ждите мол, скоро выложим. Они что там, не в курсе что 1.07 кряк форева или потенциальных глюков боятся.

Alone - offline Alone
Red face23-08-2001 20:53 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



@
ЗЫ
Может я путаю но CD патч и просто кряк, а может это одно и то-же. Сорри ...

DAO - offline DAO
23-08-2001 21:23 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Народ скиньте ссылку на крэкнутый game.exe от 1.09. ПЛИЗ.....

Alone - offline Alone
Smile23-08-2001 22:17 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



DAO

Цитата с данжеон.ру:
"Ждите - by Demiurg[SH] @ 21.08.01 23:44
Хаюшки, перцы и перчинки, ещё пока не сделали nocd для 1.09, как только, так сразу выложим "


ИМХО - dungeon и kamrad - самые "рыбные" и достоверные места по части D2&LoD в рунете ... так, что кряка для именно 1.09 ПОКА НЕТ.

Но если все как советует выше @ - ставь кряк от 1.07 ... я не проверял.

inXs - offline inXs
24-08-2001 00:28 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



pain
хотел было это тоже написать, но архив раскрыл позже и пошёл гулять...

Tigrancho - offline Tigrancho
Exclamation24-08-2001 01:31 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



narod a zachem vam nujen kriak v lod ???
loader v1.08 prekrasno zapuskaet 1.09 lod
loaderami udobnee polzovatsya - net gimoroya s patchami ...

inXs - offline inXs
24-08-2001 02:28 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



а я его стёр нечаянно, никто не кинет??

Alone - offline Alone
Unhappy24-08-2001 05:50 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Tigrancho
Не поверите, я вот вообще не знаю, что такое "loader v1.08"

Pain - offline Pain
24-08-2001 11:40 URL сообщения Дневник     K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Модератор
Разводчик холяв



Короче, DLoad от 1.08 работает. Брать тут: http://diablo.ru/resources/files/do...1/DLoad-108.exe

@ - offline @
24-08-2001 12:40 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Alone
Под кряком понимался измененный Game.exe, позволяющий дьябле стартовать без сообщения об ошибке с CD. При этом компакт-диск могут все равно потребовать, но уже более вежливо (если на винчестере нет нужных MPQ-файлов).

Посмотри в теме
Diablo II LoD (NOCD)
там неоднократно выкладывали ссылку на этот измененный Game.exe

Confutiy - offline Confutiy
24-08-2001 16:52 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Вообще такое ощущение, что патчи с баттла и с фтп близарда - разные. С ФТПшника просит дллку, вернее говорит, что CRC не то, а с баттла - всё проходит без сучка, без задоринки ! И Dload работает исправно на 1.09.

DeadUshka - offline DeadUshka
24-08-2001 17:22 URL сообщения Дневник     K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад-Костяное Ухо



Камрады! Как выяснилось, при постановке этого патча поверх русской версии, она становится английской! Ура!

Alone - offline Alone
24-08-2001 23:11 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Объясните глупому, что конкретно делает DLoad-108.exe. И чем это отличается от установки стандартного патча LOD_109.exe.

@
Я правильно тебя понял:
1. установка http://ftp.blizzard.com/pub/diablo2exp/patches/LOD_109.exe
2. замена game.exe на крякнутый от любой англиийской версии 1.07 (записанный на CD LOD).

Зачем тогда делали кряк для 1.08 и ждут для 1.09 ?

@ - offline @
25-08-2001 14:18 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Alone
Да, все правильно. Именно в таком варианте все работает у меня и полудюжины человек в моей локальной сети.

Зачем делали спец. кряк для 1.08, не знаю - я его просто не скачивал. Насколько я понял, и Game.exe, и Dload работают на этапе проверки легальности игры, и в принципе могут вообще от версии не зависеть.

@ - offline @
25-08-2001 14:46 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Гм. Не на ту кнопку нажал. Может, кто-нибудь удалит ЭТО сообщение?

Изменено: @, 25-08-2001 в 15:03

«•DiabLo•»
26-08-2001 05:06 URL сообщения             Редактировать
Guest



Можно ли руссифицировать Engl. D2 LoD вер. 1.09 на рашн?

Просто интересно... может есть какой нить патч?

Enemy - offline Enemy
Exclamation26-08-2001 11:08 URL сообщения Дневник     K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Вечно молодой



Народ необходим оригинальный game.exe Киньте на мыло plz.

Unregistered
29-08-2001 10:03 URL сообщения             Редактировать
Guest



inXs
После переписывания этих файлов, Diablo II.exr стал просить сидюк (а он у меня работает с виртуал CD), а game.exe новый не запускается.
Что делать?

Pain - offline Pain
Post29-08-2001 11:38 URL сообщения Дневник     K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Модератор
Разводчик холяв



Возьмите этот архив (файлы, уже пропатченные до 1.09)
http://www.demon801.hotbox.ru/LoD109_files.zip и просто замените теми файлами, что внутри, те, которые у вас в дирректории с игрой. Должна получиться версия
1.09. Если вдруг игра будет просить диск, то воспользуйтесь DLoader'ом
http://diablo.ru/resources/files/do...1/DLoad-108.exe


__________________
No Pain - No Gain!

Usama_Ben_Laden - offline Usama_Ben_Laden
29-08-2001 16:50 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



сдается мне, ijl11.dll и SmackW32.dll не понадобятся для этого, так как первое - это стандартная Intel JPEG Library, а второе - проигрыватель мувисов формата Smacker, тоже стороннего производителя и тоже стандартный.

Dark_Rasta - offline Dark_Rasta
30-08-2001 05:00 URL сообщения      K-Mail    Профиль    Поиск    Контакт-лист   Редактировать
Камрад



Cпасибо г-ну разводчику холяв...С его помощью ятоже уже играю в 1.9!!!

Текущее время: 18:07 << < 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 > >>
новая тема  ответить следующая тема | предыдущая тема
 
Перейти:

версия для печати   отправить эту страницу по e-mail   подписаться на эту тему

 
Powered by: vBulletin Version 2.0.1
Copyright ©2000, 2001, Jelsoft Enterprises Limited.
Любое использование материалов сайта
возможно только с разрешения его администрации.


 

Рейтинг@Mail.ru
Рейтинг@Mail.ru